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Abstract
[bookmark: _GoBack]This study will compare methods in data processing of multibeam SONAR survey data for use in detection of the shoalest (shallowest) and deepest points along a surveyed region for use in charts meant to aid in-port navigation.  An evaluation of accuracies and differences between BASE surfaces using both the CUBE and Swath algorithms to post-processing collected multibeam SONAR survey data along the University of Washington (UW), Seattle port and dock facility is presented.  The original sonar soundings were collected using a pole-mounted multibeam SONAR (EM2040C) aboard the R/V Barnes on Sep. 16, 2016 along a straight-line transit parallel to the UW seawall. Of primary importance are the difference in position of the shoalest and deepest points, and the depth estimates of this points.   In addition, a post-processing workflow and recommendations for processing in-port data for future applications is presented.

Introduction
	When navigating in shallow water environments, it is crucial that bathymetric charts used to aid in shallow-water hazard avoidance are created with the highest accuracy available.  Without this, vessels risk grounding and damage which endanger the vessel, the crew, and the environment.  Different ways to create charts of high accuracy include building bathymetric surfaces of higher resolutions, and creating charts with the fewest number of data holes and anomalous points.  The biggest decision in the creation of a Bathymetry Associated with Statistical Error (BASE) surface is the choice of different processing algorithms which use sounding data that was collected to create a bathymetric surface.  This study will examine the use of two popular algorithms, Combined Uncertainty and Bathymetry Estimator (CUBE) and Swath Angle algorithm, in order to create a series of surfaces corresponding to the R/V Thompson berthing location along the seawall at the University of Washington port and dock facility in Seattle, WA. (USA), and to provide recommendations on creating high-accuracy navigational charts that provide both optimal resolution and usefulness in data display.
	The CUBE algorithm utilizes uncertainty to create a BASE surface where soundings in a single area of the seafloor are paired and compared using statistical uncertainty between adjacent cells.  This is based from the idea that adjacent points will most likely be of similar depth, and therefore anomalous readings which depict spikes in depth are regarded as unreliable.  Use of the CUBE algorithm results in a surface with a “smoothed” appearance (Figure 1.a), with less data holes due to interpolation via statistical analysis (Calder et al.).  
	Swath Angle algorithm creates a BASE surface by taking the average value of soundings within a grid cell, without considering the probability of error associated with the resulting depth.  This results in a surface which is slightly more jagged or rugged, than surfaces created with CUBE while still maintaining a fairly accurate representation of the shoalest and deepest points on the surface (Figure 1.b).  
	The purpose of this survey is to build an annotated workflow with a series of recommendations that provide guidance for the creation of more accurate nautical charts that aid in safe navigation. The recommended workflow is the result of testing the advantage in using CUBE or Swath Angle algorithms, along with differing surface resolutions.   As Pasquay (2015) observed, the changing world has created a need for “new harbors and offshore terminals…in areas which [had not previously] seen international traffic” and “for reasons of economical effectiveness,” vessels must now “venture into harbor approaches with less underkeel allowance (allowance beneath the bottom-most point of the ship) than before.”  This creates a need for higher detail in surveys to identify cases where obstructions and hazards rise “2 or 3 meters above the general seabed,” especially in cases where tidal differences may create higher risk situations (Pasquay 2015).
The central question of this investigations is: what methods used in processing bathymetric survey data in CARIS HIPS and SIPS will produce the most reliable navigational charts?   By testing the difference between two algorithms for producing BASE surfaces, (CUBE and Swath Angle), while also providing recommendations for resolution and processing methods, this study provides guidance for the development of a workflow necessary to creating safe and reliable charts for shallow water navigation.
Methods
	To evaluate methods in producing BASE surfaces used to create charts of the highest resolution, data quality, and accuracy, the CARIS HIPS and SIPS ver. 9.1 was used in the post-proceeding of shipboard acquired sonar soundings.  When creating a project file in the CARIS software, both ship and sensor data must be provided to build a BASE surface which accurately reflects the errors associated with soundings.  In this study, the sensor used was an EM2040 Kongsberg Maritime multibeam echosounder on the R/V Clifford A. Barnes at the University of Washington’s dock seawall.  Within the georegistration options of CARIS the Universal Transverse Mercator (UTM) Zone is automatically selected, allowing for the actual geographic location of the data to automatically be based on the GPS coordinates associated with the data collection system.
	Within CARIS when the project file is created, survey lines are created from importing raw acquisition data.  Data was imported in this project had a temporal overlap of 10 seconds. For a BASE surface to be built based on these track lines, an area of interest was defined as the path directly above the R/V Thompson berthing location. Data representing changes in tide and sound velocity during the time of data acquisition are also required. Because of the lack of tidal variation in this inland water area, a “zeroed” tide cycle was entered (a tide cycle indicating zero tidal flow).  The average sound velocity in fresh water (1481 at 20 degrees C) was used due to the shallow nature of the data. 
	A BASE surface can be built from raw sounding data using different algorithms for processing data.  The two options utilized in this study, CUBE and Swath Angle, are among the most commonly.  CUBE utilizes a “smoothing” method which defines depth values in a surface based on the probability that surrounding values are of at least similar depth.  This is usually preferred because of the logic associated with this method of surface building.  Swath angle is a more traditional algorithm which uses the average value of all soundings taken within a gridcell to create a surface based on actual, unaffected data.  The swath angle algorithm does do weigh the legitimacy of soundings greater based solely on the location of the sounding along the Swath. When soundings that are used in the estimate of depth for each cell are taken from the center of a swath, rather than the ends of the swath, the depth value is weighted more heavily.  When soundings are averaged, those of higher certainty are much more influential in the defining an estimated depth value.  The Swath Angle algorithm, while logical and based upon know characteristics of potential error, does not offer the same statistical “smoothing” as seen in CUBE.  A third algorithm, Shoalest depth true position, will also be used to create a surface that will be used to compare the depths of the study algorithms.
The resolutions, or cell size, of a surface is selected by the software user.  The use of a lower resolution (in shallow waters this may be a low a as 0.5m cell resolution) creates a surface of low detail, with very few regions of missing data (i.e. data holes).  This is because higher resolutions surfaces provide for the greater detail and with smaller cell size. One important consideration is that areas of low certainty within a SoNAR swath, such as those at the far ends of a swath, are collected at a lower data density.  The spatial density of data over the whole of the survey area acts as a guide for selecting the optimum resolution.  It is because of this a resolution of 0.1m was selected of this study.  At this resolution, the surface was of both high resolution that it is also free of larger data holes (it is not too small, and still performs well in areas of lower data density).
Methods for cleaning a created surface are also important consideration.  A Data cleaning prior to the creation of a surface often produce a fuller dataset at high resolutions.  When regions of lower data density are present and create holes in a BASE surface, data interpolation may be used.  Cleaning includes the rejection of stray or untrustworthy data points to change the relative maximum or minimum depths observed in the entire dataset.  This was done in two key areas to change the value of the depth extremes observed by a matter of up to ~0.1m.  
Interpolation works by assuming the depth of a given gridcell is similar to the depth values of the surrounding cells.  Interpolation was used in this study to fill small data holes present on the BASE surfaces. The interpolation used was a 3x3 gridcell interpolation, which determined the minimum number of pixels necessary in the surrounding area to fabricate a new value.   
The processed surfaces were saved as GeoTIFF files and were then imported into the ESRI ArcGIS ArcMAP application. The GIS program is used for spatial overlay analysis and in the production of maps.  The ArcMAP’s 2D profiling tool was utilized to create vertical profiles of the R/V Thompson’s berthing location.  These surface profiles were used to analyze the difference in the location of the deepest and shoalest depths between the two BASE surface.  This comparison, coupled with an actual identification of the geographic locational difference between the greatest and shoalest depths in both surfaces were used to observe difference in accuracy between the two surfaces.
Results and Discussion
	When processing data in the research area using the two study algorithms, CUBE (Figure 1) excelled at creating a fuller surface which contained less data holes.  This was especially apparent at higher resolutions, where Swath Angle algorithm (Figure 2) started to show greater numbers of data holes.  The surface created by both algorithms exhibits the same general features; a mounding of sediment near the center of the R/V Thompson berth, with two deep pits relatively void of sediments seen on either side of the mound along the wall.  This mound is likely a result of the R/V Thompson’s propeller moving sediments as it docks.  Comparing profiles from both surfaces (Figure 3), CUBE produces a smoother BASE Surface.  A smooth surface was anticipated considering the sediment structure of the seabed.  It is unlikely that a rough bottom such as that seen in Figure 3.b exists in the location.  
	 In a comparison of the values of deepest and shoalest depths, the CUBE surface reported the lowest minimum depth at 2.1 m, while Swath Angle reported a minimum depth of 2.3 m.  When comparing this to the surface produced using shoalest depth true position, the reported depth minimum by CUBE is much shallower than that reported by both other algorithms, but with less nodes used in creation of the surface (Table 1).
	 From a comparison of the results of both Swath angle and CUBE algorithms in creating BASE surfaces, it is clear that both would be adequate methods for estimating the deepest and shoalest points along the bottom.  Both reported depth maximums of 10.7, but CUBE might be preferred due to its shallower reported depth minimum of 2.1 m (0.2 m shallower than Swath Angle’s 2.3 m).  This choice would be more relevant in shallow regions, like docks and canals, where a ship’s underkeel allowance may be mere centimeters from a soft grounding at any given time.  
	Swath angle algorithm may be preferred in shallow water cases due to its tendency to create a rougher surface, which estimates many regions along depth profiles as shallower than they appear in CUBE algorithm (table 1).  This, of course, does not reflect the accuracy of either method of processing, but shallower predictions may be safer estimates where leaving room for a ship’s draft matters.  However, the difference between the two is negligible and because CUBE actually reports a shallower depth minimum it may be preferred.
	The BASE surfaces resulting from either algorithm show the same general shape from an overhead shape of the seabed.   The CUBE surface appears much smoother than that of the Swath Angle.  In this setting where the seabed is nearly void of large rough objects, a smoother surface may be more realistic.  The swath angle BASE surface also showed many more data holes than the CUBE surface, which is not ideal when attempting to create a more complete data product.  However, both algorithms expressed workable surfaces after interpolation.  
	This study has evaluated the use of the CUBE and Swath Angle algorithm in the production of BASE surface used for shallow-water port and harbor aid-to-navigation charting.  Post-processing of sonar data for this application differs from others primarily in the attention to the selection of resolutions and the use of cleaning and interpolation.   The CUBE algorithm provided a dependable product, and a smoother surface with less user manipulation of data.  Future test of shallow water mapping accuracy using these algorithms should make use of target features of known depth as controls and acquiring independent sounding from different sonars at different frequencies.
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Figure 1.  (a) Bathymetric profile taken along the UW Wall (R/V Thompson berthing) on a CUBE BASE surface.  The shoalest point appears at the same depth as it does in (b), a profile taken on a Swath Angle BASE surface.  Notably, it appears that the CUBE surface reports an overall lower resolution than Swath angle, even while both surfaces were processed at 0.1m resolution.  The sediment mound formed along the middle of the UW wall reports a greater depth on the CUBE surface (approx. -6.7 meters) when compared to the depth of the mound reported on the Swath Angle surface (approx. -6.6 meters).
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Figure 2. Map of UW Wall transit with BASE surface created via CUBE algorithm at 0.1 m resolution.  Notable areas include a mound of sediment along the middle of the wall, giving the appearance that sediment is being pushed inwards from the outer ends of the wall.  The black line indicates where a bathymetric profile was taken.
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Figure 3.  Map of UW Wall transit with BASE surface created via Swath Angle algorithm at 0.1m resolution.  The general shape of the surface remains essentially the same, but more data holes appear to exist regardless of interpolation.  A bathymetric profile was taken at the black line.
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Table 1.  Tables depicting statistics for depths for three BASE surfaces formed using identical datasets.  Swath angle appears to retain a greater number of nodes in the surface than CUBE does, which may explain a higher resolution viewed in the bathymetric profile of the Swath Angle surface.  The Shoalest Point True Position and Swath Angle surfaces both appear to report greater depth minimums than the CUBE surface.
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[bookmark: _Hlk483852645]Figure 4.  A generalized diagram depicting standard workflow used in creating a BASE Surface, which is published below in further detail.  























The following is an annotated workflow for the UW Wall chart via CARIS HIPS AND SIPS and ArcGIS.  

Within the Given Workflow, a number and Asterisk (*) will be used to signify that an instruction comes with a corresponding screenshot, given below.  The chronology of the workflow reads intuitively from top to bottom.  
------------------------------------------------------------------------------------------------------------------------------------------
1* The first step is to open CARIS HIPS and SIPS.  The window should appear as an open field with available toolbars.  For this project, HIPS and SIPS 9.1 will be used.
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_03 Mar. 04 16.51.jpg]
2* A project file needs to be created in order to begin working.  The icon can be found under File>New>Project.
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_04 Mar. 04 16.53.jpg]
3* A “New Project” window will appear indicating a four-step process.  Right-click on any old projects, and select “disconnect” to clear the Project window.  If the window is clear, Right-click on the white field and select the “Connect To…” option.  The project will be given a name, and then the file containing the Project data (the HDCS file in the CARIS Project folder) will be selected. * You must then select the folder which contains the data located underneath the project file, and then select “Add Project.”  Here, you will name the project.  
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_05 Mar. 04 17.12.jpg]
4*Add the vessel configuration data next.  The UW vessel data is already available, so in this case, the Barnes data labelled “Barnes_2016_EM2040” will be used.  5* The same process will have to be used to select the day on which the data was collected.  The date will be presented in a “year_yearday#” format such as “2016_260.”  Select “Next>”
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_08 Mar. 04 17.24.jpg]
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_09 Mar. 04 17.26.jpg]










6* A project description will then be given to help identify the project file’s content. Select “Next>”
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_10 Mar. 04 17.30.jpg]
7* The next file allows you to choose a UTM (Universal Transverse Mercator) Zone.  By checking “Select UTM zone automatically,” you are allowing the program to choose the zone in which the data was collected. Select “Next>”
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_11 Mar. 04 17.38.jpg]
8* The same principal applies for this next window (which identifies “project extent” or location), and so nothing needs to be done to correct the project parameters.  Select “Finish.” 
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_12 Mar. 04 17.40.jpg]





9* Now that a project has been created, the next step is to select the “Conversion Wizard” tool.  
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_14 Mar. 04 18.09.jpg]
*IF THE FOLLOWING MESSAGE APPEARS, 
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_15 Mar. 04 18.11.jpg]
go to the “Options…” window via “Tools>Options….” Select the “File Locations” tab and ensure that “Use Root Path” is checked.  Double-click on the current Root Path, and change it so that it is now the file in which your HDCS, Vessel Configuration, and other CARIS essential data files exist.  Select “Apply” then “Ok.”  If everything went well, you should be able to use the Conversion Wizard.
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_18 Mar. 04 18.17.jpg][image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_17 Mar. 04 18.16.jpg]







10* A window with SoNAR manufacturer options will appear.  In this case, “Simrad” will be selected.  Select “Next.” The program will check for licenses, and will move on to the next step.
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_19 Mar. 04 18.19.jpg]
11* Step 2 asks how you would like to import data.  Ensure that “Create new survey lines” and “Search directories for files with temporal overlap” are selected with an overlap of “10 s.” Select “Next>”
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_20 Mar. 04 18.30.jpg]















12*In Step 3, the file selection type should be set to “RawData.”  Click on “Select…” and select all lines available in the “PreProcess” folder.  Select “Next>”
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_21 Mar. 04 18.35.jpg]
13***The next three steps are similar to processes previously seen in the steps used to create a new project.  In step 4, select the day, then “Next>.”  In step 5, ensure that “Geographic” coordinate type is selected, then select “Next>.”  In step 6, all parameters should be correct.  Select “Next>.”
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_22 Mar. 04 18.37.jpg]
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_23 Mar. 04 18.38.jpg]
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_24 Mar. 04 18.38.jpg]
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_25 Mar. 04 18.41.jpg]
14*In step 7, ensure that “Reference .all data directly” is selected.  GPS height will be set to “EM Height,” and Timestamps will be set to “System.”
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_26 Mar. 04 18.45.jpg]






15* In step 8, all fields will be left alone in this case. The next step will be to convert the files.  This will take time.
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_27 Mar. 04 18.46.jpg]
16* When the lines are successfully converted, You’ll be able to view accepted and rejected data in the window.  Select “Close.”
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_28 Mar. 04 19.27.jpg]
17*The line’s open should be available on the CARIS window. 
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_29 Mar. 04 19.41.jpg]




18*The next step is to select “Load Tide,” and enter tide data.  In this case, we can use an extant tide file.  Under File>Open, you will be able to find extant tide files that are saved on your hard drive.  In this case, the tide is zeroed due to the water level being within 0.02 inches of the available chart datum for the UW dock.  Typically, variable tide data would be uploaded for the time that the data was taken, to ensure that the distance measured to the bottom is accurate. 

The next step is to enter the SVP (Sound velocity profile).  This is done by selecting “Load SVP.”  In the editor window, select File>Open, and then choose extant tide data found on file.  If extant tide data isn’t available, you may enter tide data in the editor window. 

Select all lines, select “Compute TPU.”

19* Select all lines, and then select “Merge.”

20* the lines should turn green if merged. * Select the “New Surface” tool and name the surface.  In comments, comment on what resolution size will be tested. Select “Next>.”  Use the crosshairs tool to select the desired area. Select “Next>.” In resolution, select “single” and choose a resolution.  In this case, I’ve used 0.1 m resolution.  Ensure that surface type is “CUBE.” Select “Next>” and then check “used selected lines.”  Select “Next>.”  Select “Finish.”  This should take time.

[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_35 Mar. 04 20.56.jpg][image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_36 Mar. 04 20.59.jpg]

[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_37 Mar. 04 21.00.jpg]
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_38 Mar. 04 21.02.jpg]
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_39 Mar. 04 21.03.jpg]
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_48 Mar. 05 13.20.jpg]
NOTE: USED 0.1m RESOLUTION IN ORDER TO CREATE A SURFACE OF HIGHEST POSSIBLE RESOLUTION WITHOUT “TOO MANY” DATA HOLES.  HOLES WHICH DO APPEAR CAN BE FILLED VIA INTERPOLATION ON EITHER CARIS OR GIS.  WILL BE USING ARCGIS IN ORDER TO ADD MAP ELEMENTS, AS WELL AS FILLING DATA HOLES.

TEST AT DIFFERENT RESOLUTIONS.  HIGHER RESOLUTION MEANS MORE DATAHOLES.   
------------------------------------------------------------------------------------------------------------------------------------------

The next set of instructions occur after the decision to use a BASE surface at 0.1m resolution.  I decided that based on the idea that high resolution is what matters most in this case is that I use the highest resolution possible without creating holes which were too big.  I was okay with minimal holes, seen in 0.1 m resolution, based on the idea that I could fill those holes using variable resolutions without filling in large areas this way.  CUBE algorithm is used.

Here, I will be removing errors which cause inaccuracies on the BASE surface (known as “ping dinging”, and will be accompanying those corrections with reasons & recommendations for removal which may help in correcting surfaces in the future.
------------------------------------------------------------------------------------------------------------------------------------------
 
 21* The next step after building a BASE surface is to “clean” the data by deleting error points.  This can be done by utilizing the “Subset editor.” Click on the subset editor tool, and select the area of the BASE surface that you want to focus on cleaning. 22*When the three-window subset editor becomes available, you must select an area of your surface which you plan to clean. This is done by dragging the yellow box within your selected area over the desired region, and selecting the “Load” option in the Subset editor toolbar.
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_51 Mar. 05 14.39.jpg]

23* In this region, we see that there is a region where there is a fairly drastic difference in depth in a fairly short space.  I will be removing stray points from the top of this region in order to make my correction.  This will be done by dragging a box over the desired points, right-clicking, and selecting the “reject” option.  You notice right away that removing “bad pings” can end up changing the perceived depth readings of surrounding areas.
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_55 Mar. 05 14.44.jpg][image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_53 Mar. 05 14.43.jpg]



24*The next area I’m focusing on is along the wall itself (shown below).  I am looking here because the region appears to show readings for points which would be geographically on land, and because the readings along the wall require higher levels of scrutiny due to the area’s use as a ship berth.

[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_58 Mar. 05 15.02.jpg]
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_60 Mar. 05 15.03.jpg]
25*I am also selecting the region to the right of the wall, where there appear to be some anomalous “spikes” in depth.  Upon closer examination, there appears to be an area where stray data points are affecting the depth read in the area.  
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_63 Mar. 05 15.19.jpg]
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_64 Mar. 05 15.20.jpg][image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_65 Mar. 05 15.20.jpg]









26* What we can now see in the 3D viewer is that along the UW wall, there is a “rough patch” of sediment piling around one particular region on both the right and left ends of the wall.  Sediment is being pushed away from these areas, both away from the wall and towards the middle section of the wall.  This piling indicates that dredging will eventually need to occur to keep a soft grounding from occurring in this berth.  
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_71 Mar. 05 16.04.jpg]
NOTE*: IN THE 3D VIEWER, YOU CAN USE THE VERTICAL EXAGGERATION TOOL TO FURTHER UNDERSTAND THE DIFFERENCES AND DEPTH BEING PRESENTED BY THE OVERHEAD 2D VIEW.  ONE IMPORTANT NOTE IS THAT YOU SHOULD REFRAIN FROM EXAMINING THE VERTICAL EXAGGERATION AS A “REAL” DEPTH DIFFERENCE (See vertical exaggeration in red circle above).  
------------------------------------------------------------------------------------------------------------------------------------------ 



















Surface was then interpolated within CARIS by selecting my desired surface, and going to Tools>Surfaces>Interpolate>Entire Dataset…, and selecting the “Depth” attribute.  I then named the new surface (the interpolation will actually create a NEW surface), and I selected the 3x3 option.  This option determines the minimum number of pixels that must be available in a surrounding area in order to interpolate a new pixel value.  In this case, less may be better considering the size of our holes.  
[image: C:\Users\jbold\AppData\Local\Microsoft\Windows\INetCache\Content.Word\UWWALL_76 Mar. 05 17.27.jpg]
Result: Large holes were not filled, but many small holes no longer exist thanks to the interpolation.  Will be keeping the interpolated surface.

To export to ArcMAP: The CARIS interpolated BASE surface was exported as a GeoTIFF, which is just an image which can be edited within ArcGIS.  This image was successfully added as data into ArcMAP, and now exists on the actual map of the UW Wall.  Used “Positive is up, Geographic DD coordinates, depth data.”  This was done in ArcMAP 10.3.1.

*To add a north arrow and other map elements into ArcGIS, ensure that you go to View>Layout View.  In “Data View,” it is impossible to add map elements.
------------------------------------------------------------------------------------------------------------------------------------------ 
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